<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>My Local San Diego | My Local San Diego from a 5th Generation San Diegan!</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://seasidecourier.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Local San Diego &raquo; Feed" href="http://seasidecourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Local San Diego &raquo; Comments Feed" href="http://seasidecourier.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Local San Diego &raquo; iCal Feed" href="http://seasidecourier.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Local San Diego &raquo; News Comments Feed" href="http://seasidecourier.com/news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/seasidecourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://seasidecourier.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://seasidecourier.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://seasidecourier.com/wp-content/themes/Newspaper/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://seasidecourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://seasidecourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://seasidecourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://seasidecourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://seasidecourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://seasidecourier.com/" />
<link rel='shortlink' href='http://seasidecourier.com/' />
<link rel="alternate" type="application/json+oembed" href="http://seasidecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseasidecourier.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://seasidecourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fseasidecourier.com%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-98272172-2', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('set', 'anonymizeIP', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-98272172-2', 'auto');
  ga('send', 'pageview');

</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://seasidecourier.com"><link rel="https://theeventscalendar.com" href="http://seasidecourier.com/wp-json/tribe/events/v1/" />	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/seasidecourier.com\/wp-admin\/","wpRestNonce":"8550d851d8","wpRestUrl":"http:\/\/seasidecourier.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://seasidecourier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/seasidecourier.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/seasidecourier.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
</style>

<!-- DSI Marketing PowerPixel -->
<script>
var TFConfig = {
"pixel_id":"303441-KQ4FDVV-822596"
};
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ4FDVV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript" defer src="https://trafficfuelpixel.s3-us-west-2.amazonaws.com/pixel.js"></script>
<noscript><iframe src="//my.trafficfuel.com/powerpixel.php?pixel_id=303441-KQ4FDVV-822596" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KQ4FDVV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KQ4FDVV');</script>
<!-- DSI Marketing PowerPixel --><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template page-template-page-pagebuilder-latest page-template-page-pagebuilder-latest-php page page-id-270 tribe-no-js news global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-270 current_page_item menu-item-first menu-item-284"><a href="http://seasidecourier.com/">News</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427"><a href="/arts/">Arts</a></li>
<li id="menu-item-443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443"><a href="/business/">Business</a></li>
<li id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-477"><a href="/health-and-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="/home-and-garden/">Home &#038; Garden</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-children menu-item-287"><a href="#">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://seasidecourier.com/category/lifestyle/recipes/">Recipes</a></li>
	<li class="menu-item-0"><a href="http://seasidecourier.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a href="#">Gadgets</a></li>
</ul>
</li>
<li id="menu-item-440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440"><a href="/events/">Events</a></li>
<li id="menu-item-955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-955"><a href="#">Communities</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://seasidecourier.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">63.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Carlsbad, CA</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, June 25, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-262"><a href="#">Blog</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263"><a href="#">Forums</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264"><a href="http://seasidecourier.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <h1 class="td-logo">        <a class="td-main-logo" href="http://seasidecourier.com/">
            <img class="td-retina-data" data-retina="http://seasidecourier.com/wp-content/uploads/2017/05/logo-header.png" src="http://seasidecourier.com/wp-content/uploads/2017/05/Logo-1B.jpg" alt=""/>
            <span class="td-visual-hidden">My Local San Diego</span>
        </a>
    </h1>            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="g g-1"><div class="g-single a-10"><a class="gofollow" data-track="MTAsMSwxLDYw" href="http://www.arbortask.biz/" target="new"><img src="http://seasidecourier.com/wp-content/banners/banner728x90-ArborTaskA.jpg" /></a></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://seasidecourier.com/">
			<img src="http://seasidecourier.com/wp-content/uploads/2017/05/logo-white.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://seasidecourier.com/">
			<img class="td-retina-data" data-retina="http://seasidecourier.com/wp-content/uploads/2017/05/logo-header.png" src="http://seasidecourier.com/wp-content/uploads/2017/05/Logo-1B.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-270 current_page_item menu-item-first td-menu-item td-normal-menu menu-item-284"><a href="http://seasidecourier.com/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-427"><a href="/arts/">Arts</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_594fddfa27256_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_594fddfa27256" ><script>var block_td_uid_2_594fddfa27256 = new tdBlock();
block_td_uid_2_594fddfa27256.id = "td_uid_2_594fddfa27256";
block_td_uid_2_594fddfa27256.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_594fddfa27256_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_594fddfa27256_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_594fddfa27256.td_column_number = "3";
block_td_uid_2_594fddfa27256.block_type = "td_block_mega_menu";
block_td_uid_2_594fddfa27256.post_count = "5";
block_td_uid_2_594fddfa27256.found_posts = "23";
block_td_uid_2_594fddfa27256.header_color = "";
block_td_uid_2_594fddfa27256.ajax_pagination_infinite_stop = "";
block_td_uid_2_594fddfa27256.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_2_594fddfa27256);
</script><div id=td_uid_2_594fddfa27256 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/cultural-district-designation-finalist-for-oceanside/" rel="bookmark" title="Cultural District Designation Finalist for Oceanside"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Oceanside-Harbor-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Oceanside-Harbor-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Oceanside-Harbor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cultural District Designation Finalist for Oceanside"/></a></div>                <a href="http://seasidecourier.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/cultural-district-designation-finalist-for-oceanside/" rel="bookmark" title="Cultural District Designation Finalist for Oceanside">Cultural District Designation Finalist for Oceanside</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/arts/carlsbad-village-friday-night-live-concerts-in-may/" rel="bookmark" title="Carlsbad Village Friday Night Live Concerts in May"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/fnlbadcarls-218x150.jpeg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/fnlbadcarls-218x150.jpeg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/fnlbadcarls-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carlsbad Village Friday Night Live Concerts in May"/></a></div>                <a href="http://seasidecourier.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/arts/carlsbad-village-friday-night-live-concerts-in-may/" rel="bookmark" title="Carlsbad Village Friday Night Live Concerts in May">Carlsbad Village Friday Night Live Concerts in May</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/arts/seaside-courier-music-calendar-november-2016/" rel="bookmark" title="Seaside Courier music calendar — November 2016"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/11/instruments-801271_1280-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/11/instruments-801271_1280-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2016/11/instruments-801271_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seaside Courier music calendar — November 2016"/></a></div>                <a href="http://seasidecourier.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/arts/seaside-courier-music-calendar-november-2016/" rel="bookmark" title="Seaside Courier music calendar — November 2016">Seaside Courier music calendar — November 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/arts/around-town-coastal-north-county-events-november-2016/" rel="bookmark" title="Around Town: Coastal North County events, November 2016"><img width="100" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/581918ae27960.image_.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/581918ae27960.image_.jpg 300w, http://seasidecourier.com/wp-content/uploads/2017/05/581918ae27960.image_-200x300.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Around Town: Coastal North County events, November 2016"/></a></div>                <a href="http://seasidecourier.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/arts/around-town-coastal-north-county-events-november-2016/" rel="bookmark" title="Around Town: Coastal North County events, November 2016">Around Town: Coastal North County events, November 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/arts/around-town-coastal-north-county-events-october-2016/" rel="bookmark" title="Around Town: Coastal North County events, October 2016"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://seasidecourier.com/category/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/arts/around-town-coastal-north-county-events-october-2016/" rel="bookmark" title="Around Town: Coastal North County events, October 2016">Around Town: Coastal North County events, October 2016</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_594fddfa27256" data-td_block_id="td_uid_2_594fddfa27256"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_594fddfa27256" data-td_block_id="td_uid_2_594fddfa27256"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-443"><a href="/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-477"><a href="/health-and-fitness/">Health &#038; Fitness</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_594fddfa2c8dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_594fddfa2c8dd" ><script>var block_td_uid_3_594fddfa2c8dd = new tdBlock();
block_td_uid_3_594fddfa2c8dd.id = "td_uid_3_594fddfa2c8dd";
block_td_uid_3_594fddfa2c8dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_594fddfa2c8dd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_594fddfa2c8dd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_594fddfa2c8dd.td_column_number = "3";
block_td_uid_3_594fddfa2c8dd.block_type = "td_block_mega_menu";
block_td_uid_3_594fddfa2c8dd.post_count = "5";
block_td_uid_3_594fddfa2c8dd.found_posts = "19";
block_td_uid_3_594fddfa2c8dd.header_color = "";
block_td_uid_3_594fddfa2c8dd.ajax_pagination_infinite_stop = "";
block_td_uid_3_594fddfa2c8dd.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_594fddfa2c8dd);
</script><div id=td_uid_3_594fddfa2c8dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/family-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/family-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/family-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Protecting Your Family Against Bug Bites"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites">Tips for Protecting Your Family Against Bug Bites</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Modern Hysterectomy: DualportGYN"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN">The Modern Hysterectomy: DualportGYN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/fighting-for-the-health-of-veterans-with-chronic-hepatitis-c/" rel="bookmark" title="Fighting for the Health of Veterans with Chronic Hepatitis C"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/support-vets-218x150.png" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/support-vets-218x150.png 218w, http://seasidecourier.com/wp-content/uploads/2017/05/support-vets-100x70.png 100w, http://seasidecourier.com/wp-content/uploads/2017/05/support-vets-836x580.png 836w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fighting for the Health of Veterans with Chronic Hepatitis C"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/fighting-for-the-health-of-veterans-with-chronic-hepatitis-c/" rel="bookmark" title="Fighting for the Health of Veterans with Chronic Hepatitis C">Fighting for the Health of Veterans with Chronic Hepatitis C</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/6-ways-to-stay-cool-during-summer-entertaining/" rel="bookmark" title="6 ways to stay cool during summer entertaining"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/591aaad9b438a.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/591aaad9b438a.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/591aaad9b438a.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 ways to stay cool during summer entertaining"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/6-ways-to-stay-cool-during-summer-entertaining/" rel="bookmark" title="6 ways to stay cool during summer entertaining">6 ways to stay cool during summer entertaining</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/outdoor-enthusiasts-tips-to-prevent-bites-and-burns/" rel="bookmark" title="Outdoor Enthusiasts: Tips to Prevent Bites and Burns"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Running-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Running-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Running-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Outdoor Enthusiasts: Tips to Prevent Bites and Burns"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/outdoor-enthusiasts-tips-to-prevent-bites-and-burns/" rel="bookmark" title="Outdoor Enthusiasts: Tips to Prevent Bites and Burns">Outdoor Enthusiasts: Tips to Prevent Bites and Burns</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_594fddfa2c8dd" data-td_block_id="td_uid_3_594fddfa2c8dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_594fddfa2c8dd" data-td_block_id="td_uid_3_594fddfa2c8dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-514"><a href="/home-and-garden/">Home &#038; Garden</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_594fddfa32371_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_594fddfa32371" ><script>var block_td_uid_4_594fddfa32371 = new tdBlock();
block_td_uid_4_594fddfa32371.id = "td_uid_4_594fddfa32371";
block_td_uid_4_594fddfa32371.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_594fddfa32371_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_594fddfa32371_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_594fddfa32371.td_column_number = "3";
block_td_uid_4_594fddfa32371.block_type = "td_block_mega_menu";
block_td_uid_4_594fddfa32371.post_count = "5";
block_td_uid_4_594fddfa32371.found_posts = "16";
block_td_uid_4_594fddfa32371.header_color = "";
block_td_uid_4_594fddfa32371.ajax_pagination_infinite_stop = "";
block_td_uid_4_594fddfa32371.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_4_594fddfa32371);
</script><div id=td_uid_4_594fddfa32371 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/family-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/family-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/family-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Protecting Your Family Against Bug Bites"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites">Tips for Protecting Your Family Against Bug Bites</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/home-and-garden/how-to-combat-water-damage-in-your-walls-and-ceilings/" rel="bookmark" title="How to combat water damage in your walls and ceilings"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Cleaning-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Cleaning-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Cleaning-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to combat water damage in your walls and ceilings"/></a></div>                <a href="http://seasidecourier.com/category/home-and-garden/" class="td-post-category">Home And Garden</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/how-to-combat-water-damage-in-your-walls-and-ceilings/" rel="bookmark" title="How to combat water damage in your walls and ceilings">How to combat water damage in your walls and ceilings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/home-and-garden/hot-for-summer-create-a-perfect-outdoor-escape-in-your-backyard/" rel="bookmark" title="Hot for Summer: Create a Perfect Outdoor Escape in Your Backyard"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/enjoysummer-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/enjoysummer-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/enjoysummer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hot for Summer: Create a Perfect Outdoor Escape in Your Backyard"/></a></div>                <a href="http://seasidecourier.com/category/home-and-garden/" class="td-post-category">Home And Garden</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/hot-for-summer-create-a-perfect-outdoor-escape-in-your-backyard/" rel="bookmark" title="Hot for Summer: Create a Perfect Outdoor Escape in Your Backyard">Hot for Summer: Create a Perfect Outdoor Escape in Your Backyard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/county-fairs-flower-garden-shows-seek-entries/" rel="bookmark" title="County Fair&#8217;s Flower, Garden Shows seek entries"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Flowers-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Flowers-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Flowers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="County Fair&#8217;s Flower, Garden Shows seek entries"/></a></div>                <a href="http://seasidecourier.com/category/news/del-mar/" class="td-post-category">Del Mar</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/county-fairs-flower-garden-shows-seek-entries/" rel="bookmark" title="County Fair&#8217;s Flower, Garden Shows seek entries">County Fair&#8217;s Flower, Garden Shows seek entries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/home-and-garden/easy-breezy-5-ways-to-make-summer-lawn-care-projects-easier/" rel="bookmark" title="Easy breezy: 5 ways to make summer lawn care projects easier"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/mowing-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/mowing-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/mowing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Easy breezy: 5 ways to make summer lawn care projects easier"/></a></div>                <a href="http://seasidecourier.com/category/home-and-garden/" class="td-post-category">Home And Garden</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/easy-breezy-5-ways-to-make-summer-lawn-care-projects-easier/" rel="bookmark" title="Easy breezy: 5 ways to make summer lawn care projects easier">Easy breezy: 5 ways to make summer lawn care projects easier</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_594fddfa32371" data-td_block_id="td_uid_4_594fddfa32371"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_594fddfa32371" data-td_block_id="td_uid_4_594fddfa32371"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-287"><a href="#">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_594fddfa381a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_594fddfa381a8" ><script>var block_td_uid_5_594fddfa381a8 = new tdBlock();
block_td_uid_5_594fddfa381a8.id = "td_uid_5_594fddfa381a8";
block_td_uid_5_594fddfa381a8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_594fddfa381a8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_594fddfa381a8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_594fddfa381a8.td_column_number = "3";
block_td_uid_5_594fddfa381a8.block_type = "td_block_mega_menu";
block_td_uid_5_594fddfa381a8.post_count = "4";
block_td_uid_5_594fddfa381a8.found_posts = "27";
block_td_uid_5_594fddfa381a8.header_color = "";
block_td_uid_5_594fddfa381a8.ajax_pagination_infinite_stop = "";
block_td_uid_5_594fddfa381a8.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_5_594fddfa381a8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_594fddfa381a8" id="td_uid_6_594fddfa38e41" data-td_block_id="td_uid_5_594fddfa381a8" data-td_filter_value="" href="http://seasidecourier.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_5_594fddfa381a8"  id="td_uid_7_594fddfa38f7d" data-td_block_id="td_uid_5_594fddfa381a8" data-td_filter_value="22" href="http://seasidecourier.com/category/lifestyle/recipes/">Recipes</a><a class="mega-menu-sub-cat-td_uid_5_594fddfa381a8"  id="td_uid_8_594fddfa390df" data-td_block_id="td_uid_5_594fddfa381a8" data-td_filter_value="23" href="http://seasidecourier.com/category/lifestyle/travel/">Travel</a></div></div><div id=td_uid_5_594fddfa381a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-218x150.jpeg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-218x150.jpeg 218w, http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business">Consignment shop owned by Carlsbad man celebrates 25 years in business</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Modern Hysterectomy: DualportGYN"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN">The Modern Hysterectomy: DualportGYN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/national-poppy-day-honors-veterans-sacrifice-for-freedom/" rel="bookmark" title="National Poppy Day honors veterans&#8217; sacrifice for freedom"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/soldier-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/soldier-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/soldier-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="National Poppy Day honors veterans&#8217; sacrifice for freedom"/></a></div>                <a href="http://seasidecourier.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/national-poppy-day-honors-veterans-sacrifice-for-freedom/" rel="bookmark" title="National Poppy Day honors veterans&#8217; sacrifice for freedom">National Poppy Day honors veterans&#8217; sacrifice for freedom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/pack-your-bags-pittsburgh-makes-for-a-fun-filled-family-vacation/" rel="bookmark" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation"/></a></div>                <a href="http://seasidecourier.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/pack-your-bags-pittsburgh-makes-for-a-fun-filled-family-vacation/" rel="bookmark" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation">Pack your bags: Pittsburgh makes for a fun-filled family vacation</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_594fddfa381a8" data-td_block_id="td_uid_5_594fddfa381a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_594fddfa381a8" data-td_block_id="td_uid_5_594fddfa381a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-286"><a href="#">Gadgets</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_594fddfa3d7fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_594fddfa3d7fb" ><script>var block_td_uid_9_594fddfa3d7fb = new tdBlock();
block_td_uid_9_594fddfa3d7fb.id = "td_uid_9_594fddfa3d7fb";
block_td_uid_9_594fddfa3d7fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_594fddfa3d7fb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_594fddfa3d7fb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_594fddfa3d7fb.td_column_number = "3";
block_td_uid_9_594fddfa3d7fb.block_type = "td_block_mega_menu";
block_td_uid_9_594fddfa3d7fb.post_count = "2";
block_td_uid_9_594fddfa3d7fb.found_posts = "2";
block_td_uid_9_594fddfa3d7fb.header_color = "";
block_td_uid_9_594fddfa3d7fb.ajax_pagination_infinite_stop = "";
block_td_uid_9_594fddfa3d7fb.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_594fddfa3d7fb);
</script><div id=td_uid_9_594fddfa3d7fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/gadgets/5-precise-points-to-look-for-in-the-perfect-pc/" rel="bookmark" title="5 precise points to look for in the perfect PC"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/laptop-1483974_1280-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/laptop-1483974_1280-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/laptop-1483974_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 precise points to look for in the perfect PC"/></a></div>                <a href="http://seasidecourier.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/gadgets/5-precise-points-to-look-for-in-the-perfect-pc/" rel="bookmark" title="5 precise points to look for in the perfect PC">5 precise points to look for in the perfect PC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/gadgets/apple-sells-10-million-iphone-6-and-iphone-6-pluses/" rel="bookmark" title="Apple sells 10 million iPhone 6 and iPhone 6 Pluses"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/11-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/11-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Apple sells 10 million iPhone 6 and iPhone 6 Pluses"/></a></div>                <a href="http://seasidecourier.com/category/gadgets/" class="td-post-category">Gadgets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/gadgets/apple-sells-10-million-iphone-6-and-iphone-6-pluses/" rel="bookmark" title="Apple sells 10 million iPhone 6 and iPhone 6 Pluses">Apple sells 10 million iPhone 6 and iPhone 6 Pluses</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_594fddfa3d7fb" data-td_block_id="td_uid_9_594fddfa3d7fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_9_594fddfa3d7fb" data-td_block_id="td_uid_9_594fddfa3d7fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-440"><a href="/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-955"><a href="#">Communities</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://seasidecourier.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap td-main-page-wrap td-container-wrap">

            
                <div class="tdc-content-wrap">
                    <div id="td_uid_1_594fddfa42843" class="tdc-row"><div class="vc_row td_uid_10_594fddfa42886_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_11_594fddfa42a27_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now td_uid_12_594fddfa42f37_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_594fddfa42f37" ><script>var block_td_uid_12_594fddfa42f37 = new tdBlock();
block_td_uid_12_594fddfa42f37.id = "td_uid_12_594fddfa42f37";
block_td_uid_12_594fddfa42f37.atts = '{"limit":5,"sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_594fddfa42f37_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_594fddfa42f37_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_594fddfa42f37.td_column_number = "3";
block_td_uid_12_594fddfa42f37.block_type = "td_block_trending_now";
block_td_uid_12_594fddfa42f37.post_count = "5";
block_td_uid_12_594fddfa42f37.found_posts = "262";
block_td_uid_12_594fddfa42f37.header_color = "";
block_td_uid_12_594fddfa42f37.ajax_pagination_infinite_stop = "";
block_td_uid_12_594fddfa42f37.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_12_594fddfa42f37);
</script><div id=td_uid_12_594fddfa42f37 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_12_594fddfa42f37" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/north-county-high-school-senior-girls-recognized-for-volunteerism-leadership/" rel="bookmark" title="North County high school senior girls recognized for volunteerism, leadership">North County high school senior girls recognized for volunteerism, leadership</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/ballots-still-being-counted-in-north-county-with-some-races-tightening/" rel="bookmark" title="Ballots still being counted in North County, with some races tightening">Ballots still being counted in North County, with some races tightening</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/fire-breaks-out-in-oceanside-apartment-building/" rel="bookmark" title="Fire breaks out in Oceanside apartment building">Fire breaks out in Oceanside apartment building</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/oceanside-police-search-for-suspect-in-shooting-of-teenage-girl/" rel="bookmark" title="Oceanside Police search for suspect in shooting of teenage girl">Oceanside Police search for suspect in shooting of teenage girl</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/arts/enjoy-art-in-the-village/" rel="bookmark" title="Enjoy Art in the Village">Enjoy Art in the Village</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_12_594fddfa42f37"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_12_594fddfa42f37"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_big_grid_3 td_uid_13_594fddfa47d85_rand td-grid-style-1 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_594fddfa47d85" ><div id=td_uid_13_594fddfa47d85 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"><img width="478" height="318" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray.jpeg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray.jpeg 478w, http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-300x200.jpeg 300w" sizes="(max-width: 478px) 100vw, 478px" alt="" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business">Consignment shop owned by Carlsbad man celebrates 25 years in business</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:29:14+00:00" >June 24, 2017</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx11 td-animation-stack td-big-grid-post-1 td-big-grid-post td-medium-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules"><img width="533" height="261" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-533x261.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-533x261.jpg 533w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-324x160.jpg 324w" sizes="(max-width: 533px) 100vw, 533px" alt="" title="Carlsbad issues new water use rules"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules">Carlsbad issues new water use rules</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station"><img width="265" height="198" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-265x198.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-265x198.jpg 265w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-300x225.jpg 300w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-768x576.jpg 768w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-80x60.jpg 80w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-696x522.jpg 696w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-560x420.jpg 560w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station.jpg 800w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="Encinitas gets new downtown storefront Sheriff’s station"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station">Encinitas gets new downtown storefront Sheriff’s station</a></h3>                    </div>
                </div>
            </div>

        </div>


        
        <div class="td_module_mx6 td-animation-stack td-big-grid-post-3 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/blakespear-commits-to-paris-climate-agreement/" rel="bookmark" title="Blakespear commits to Paris Climate Agreement"><img width="265" height="198" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-265x198.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-265x198.jpg 265w, http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="Blakespear commits to Paris Climate Agreement"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/blakespear-commits-to-paris-climate-agreement/" rel="bookmark" title="Blakespear commits to Paris Climate Agreement">Blakespear commits to Paris Climate Agreement</a></h3>                    </div>
                </div>
            </div>

        </div>


        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_3_594fddfa4e076" class="tdc-row"><div class="vc_row td_uid_14_594fddfa4e09d_rand td-ss-row wpb_row td-pb-row" ><div class="vc_column td_uid_15_594fddfa4e28a_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_16_594fddfa4e82d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_16_594fddfa4e82d" >
<style>
body .td_uid_16_594fddfa4e82d_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_16_594fddfa4e82d_rand .td-pulldown-filter-link:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-subcat-item a:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_16_594fddfa4e82d_rand .td_quote_on_blocks,
            body .td_uid_16_594fddfa4e82d_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-instagram-user a {
                color: #e29c04;
            }

            body .td_uid_16_594fddfa4e82d_rand .td-next-prev-wrap a:hover,
            body .td_uid_16_594fddfa4e82d_rand .td-load-more-wrap a:hover {
                background-color: #e29c04;
                border-color: #e29c04;
            }

            body .td_uid_16_594fddfa4e82d_rand .block-title > *,
            body .td_uid_16_594fddfa4e82d_rand .td-trending-now-title,
            body .td_uid_16_594fddfa4e82d_rand .td-read-more a,
            body .td_uid_16_594fddfa4e82d_rand .td-weather-information:before,
            body .td_uid_16_594fddfa4e82d_rand .td-weather-week:before,
            body .td_uid_16_594fddfa4e82d_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_16_594fddfa4e82d_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_16_594fddfa4e82d_rand .td-post-category,
            body .td_uid_16_594fddfa4e82d_rand .td-post-category:hover {
                background-color: #e29c04;
            }
            body .td-footer-wrapper .td_uid_16_594fddfa4e82d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_16_594fddfa4e82d_rand .block-title {
                border-color: #e29c04;
            }
</style><script>var block_td_uid_16_594fddfa4e82d = new tdBlock();
block_td_uid_16_594fddfa4e82d.id = "td_uid_16_594fddfa4e82d";
block_td_uid_16_594fddfa4e82d.atts = '{"limit":5,"sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3","category_ids":"","custom_title":"NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#e29c04","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_594fddfa4e82d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_594fddfa4e82d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_594fddfa4e82d.td_column_number = "2";
block_td_uid_16_594fddfa4e82d.block_type = "td_block_1";
block_td_uid_16_594fddfa4e82d.post_count = "5";
block_td_uid_16_594fddfa4e82d.found_posts = "202";
block_td_uid_16_594fddfa4e82d.header_color = "#e29c04";
block_td_uid_16_594fddfa4e82d.ajax_pagination_infinite_stop = "";
block_td_uid_16_594fddfa4e82d.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_16_594fddfa4e82d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">NEWS</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_16_594fddfa4e82d"><ul class="td-subcat-list" id="td_pulldown_td_uid_16_594fddfa4e82d_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_17_594fddfa517d2" data-td_filter_value="" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_18_594fddfa5180c" data-td_filter_value="5" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Arts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_19_594fddfa51844" data-td_filter_value="6" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Business</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_20_594fddfa5187b" data-td_filter_value="32" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Carlsbad</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_594fddfa518b2" data-td_filter_value="33" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Del Mar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_594fddfa518e9" data-td_filter_value="35" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Encinitas</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_594fddfa51920" data-td_filter_value="9" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_594fddfa51957" data-td_filter_value="18" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Gadgets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_594fddfa5198e" data-td_filter_value="7" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_594fddfa519c4" data-td_filter_value="8" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Home And Garden</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_594fddfa519fb" data-td_filter_value="19" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_594fddfa51a32" data-td_filter_value="3" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_594fddfa51a69" data-td_filter_value="36" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">North County</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_594fddfa51aa0" data-td_filter_value="37" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Oceanside</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_594fddfa51ad7" data-td_filter_value="4" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_594fddfa51b0e" data-td_filter_value="22" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Recipes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_594fddfa51b45" data-td_filter_value="38" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_594fddfa51b64" data-td_filter_value="23" data-td_block_id="td_uid_16_594fddfa4e82d" href="#">Travel</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_16_594fddfa4e82d class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/man-killed-by-train-in-del-mar/" rel="bookmark" title="Man killed by train in Del Mar"><img width="324" height="235" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/09/4677161_G-324x235.jpg" alt="" title="Man killed by train in Del Mar"/></a></div>                <a href="http://seasidecourier.com/category/news/del-mar/" class="td-post-category">Del Mar</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/man-killed-by-train-in-del-mar/" rel="bookmark" title="Man killed by train in Del Mar">Man killed by train in Del Mar</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-25T08:45:17+00:00" >September 25, 2016</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/man-killed-by-train-in-del-mar/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                One man was struck and killed by a Burlington Northern Santa Fe train in Del Mar, the San Diego Sheriff's Department reported Sunday. The collision took place at 9:15 p.m. Saturday, on the bluffs, just north of 13th Street, according to Deputy Marcus Levine and Sgt. R. George. A northbound BNSF train was traveling about [...]            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/officials-looking-for-two-people-wanted-in-connection-with-encinitas-burglary-identity-theft/" rel="bookmark" title="Officials looking for two people wanted in connection with Encinitas burglary, identity theft"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/police-2167968_1280-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/police-2167968_1280-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/police-2167968_1280-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Officials looking for two people wanted in connection with Encinitas burglary, identity theft"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/officials-looking-for-two-people-wanted-in-connection-with-encinitas-burglary-identity-theft/" rel="bookmark" title="Officials looking for two people wanted in connection with Encinitas burglary, identity theft">Officials looking for two people wanted in connection with Encinitas burglary,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-30T06:04:35+00:00" >April 30, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad/huge-storm-drenches-coastal-north-county/" rel="bookmark" title="Huge storm drenches coastal North County"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58b5ab2a422c8.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58b5ab2a422c8.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/58b5ab2a422c8.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Huge storm drenches coastal North County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad/huge-storm-drenches-coastal-north-county/" rel="bookmark" title="Huge storm drenches coastal North County">Huge storm drenches coastal North County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-28T06:47:06+00:00" >February 28, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas/new-encinitas-mayor-council-sworn-in-open-seat-will-be-an-appointed-one/" rel="bookmark" title="New Encinitas mayor, council sworn in; open seat will be an appointed one"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58545b6ce23f7.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58545b6ce23f7.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/58545b6ce23f7.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Encinitas mayor, council sworn in; open seat will be an appointed one"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas/new-encinitas-mayor-council-sworn-in-open-seat-will-be-an-appointed-one/" rel="bookmark" title="New Encinitas mayor, council sworn in; open seat will be an appointed one">New Encinitas mayor, council sworn in; open seat will be an...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-16T05:59:54+00:00" >December 16, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar/police-unsure-if-driver-in-del-mar-crash-will-be-cited/" rel="bookmark" title="Police unsure if driver in Del Mar crash will be cited"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar/police-unsure-if-driver-in-del-mar-crash-will-be-cited/" rel="bookmark" title="Police unsure if driver in Del Mar crash will be cited">Police unsure if driver in Del Mar crash will be cited</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-14T09:07:04+00:00" >May 14, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_594fddfa4e82d" data-td_block_id="td_uid_16_594fddfa4e82d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_594fddfa4e82d" data-td_block_id="td_uid_16_594fddfa4e82d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_2 td_uid_35_594fddfa5959c_rand td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_594fddfa5959c" >
<style>
body .td_uid_35_594fddfa5959c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_35_594fddfa5959c_rand .td-pulldown-filter-link:hover,
            body .td_uid_35_594fddfa5959c_rand .td-subcat-item a:hover,
            body .td_uid_35_594fddfa5959c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_35_594fddfa5959c_rand .td_quote_on_blocks,
            body .td_uid_35_594fddfa5959c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_35_594fddfa5959c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_35_594fddfa5959c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_35_594fddfa5959c_rand .td-instagram-user a {
                color: #4caf50;
            }

            body .td_uid_35_594fddfa5959c_rand .td-next-prev-wrap a:hover,
            body .td_uid_35_594fddfa5959c_rand .td-load-more-wrap a:hover {
                background-color: #4caf50;
                border-color: #4caf50;
            }

            body .td_uid_35_594fddfa5959c_rand .block-title > *,
            body .td_uid_35_594fddfa5959c_rand .td-trending-now-title,
            body .td_uid_35_594fddfa5959c_rand .td-read-more a,
            body .td_uid_35_594fddfa5959c_rand .td-weather-information:before,
            body .td_uid_35_594fddfa5959c_rand .td-weather-week:before,
            body .td_uid_35_594fddfa5959c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_35_594fddfa5959c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_35_594fddfa5959c_rand .td-post-category,
            body .td_uid_35_594fddfa5959c_rand .td-post-category:hover {
                background-color: #4caf50;
            }
            body .td-footer-wrapper .td_uid_35_594fddfa5959c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_35_594fddfa5959c_rand .block-title {
                border-color: #4caf50;
            }
</style><script>var block_td_uid_35_594fddfa5959c = new tdBlock();
block_td_uid_35_594fddfa5959c.id = "td_uid_35_594fddfa5959c";
block_td_uid_35_594fddfa5959c.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"LIFESTYLE","custom_url":"\/lifestyle\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4caf50","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_35_594fddfa5959c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_35_594fddfa5959c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_35_594fddfa5959c.td_column_number = "2";
block_td_uid_35_594fddfa5959c.block_type = "td_block_2";
block_td_uid_35_594fddfa5959c.post_count = "6";
block_td_uid_35_594fddfa5959c.found_posts = "27";
block_td_uid_35_594fddfa5959c.header_color = "#4caf50";
block_td_uid_35_594fddfa5959c.ajax_pagination_infinite_stop = "";
block_td_uid_35_594fddfa5959c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_35_594fddfa5959c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/lifestyle/" class="td-pulldown-size">LIFESTYLE</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_35_594fddfa5959c"><ul class="td-subcat-list" id="td_pulldown_td_uid_35_594fddfa5959c_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_594fddfa5b045" data-td_filter_value="" data-td_block_id="td_uid_35_594fddfa5959c" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_594fddfa5b07f" data-td_filter_value="5" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Arts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_594fddfa5b0b8" data-td_filter_value="6" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Business</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_594fddfa5b0f0" data-td_filter_value="32" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Carlsbad</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_594fddfa5b128" data-td_filter_value="33" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Del Mar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_594fddfa5b160" data-td_filter_value="35" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Encinitas</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_594fddfa5b198" data-td_filter_value="9" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_594fddfa5b1d0" data-td_filter_value="18" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Gadgets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_594fddfa5b207" data-td_filter_value="7" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_594fddfa5b240" data-td_filter_value="8" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Home And Garden</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_594fddfa5b277" data-td_filter_value="19" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_594fddfa5b2af" data-td_filter_value="3" data-td_block_id="td_uid_35_594fddfa5959c" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_594fddfa5b2e6" data-td_filter_value="36" data-td_block_id="td_uid_35_594fddfa5959c" href="#">North County</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_594fddfa5b31e" data-td_filter_value="37" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Oceanside</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_594fddfa5b356" data-td_filter_value="4" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_594fddfa5b391" data-td_filter_value="22" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Recipes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_594fddfa5b3c9" data-td_filter_value="38" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_594fddfa5b401" data-td_filter_value="23" data-td_block_id="td_uid_35_594fddfa5959c" href="#">Travel</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_35_594fddfa5959c class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-324x160.jpeg" alt="" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business">Consignment shop owned by Carlsbad man celebrates 25 years in business</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:29:14+00:00" >June 24, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                By Jennifer Coburn

When you walk into Karen’s Consignment Gallery, you’re going to see a lot of familiar faces. There’s Lee and Dave, who have...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN"><img width="300" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/591aaadae55c3.image_-300x160.jpg" alt="" title="The Modern Hysterectomy: DualportGYN"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/" rel="bookmark" title="The Modern Hysterectomy: DualportGYN">The Modern Hysterectomy: DualportGYN</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-19T04:45:26+00:00" >May 19, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/health-and-fitness/the-modern-hysterectomy-dualportgyn/#respond">0</a></div>            </div>


            <div class="td-excerpt">
                By NAPS,
North American Precis Syndicate





Know The Risks Of An Open Or Robotic Hysterectomy

(NAPSI)—An estimated 500,000 hysterectomies will be performed in the United States in...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/national-poppy-day-honors-veterans-sacrifice-for-freedom/" rel="bookmark" title="National Poppy Day honors veterans&#8217; sacrifice for freedom"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/soldier-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/soldier-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/soldier-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="National Poppy Day honors veterans&#8217; sacrifice for freedom"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/national-poppy-day-honors-veterans-sacrifice-for-freedom/" rel="bookmark" title="National Poppy Day honors veterans&#8217; sacrifice for freedom">National Poppy Day honors veterans&#8217; sacrifice for freedom</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T05:31:52+00:00" >May 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/pack-your-bags-pittsburgh-makes-for-a-fun-filled-family-vacation/" rel="bookmark" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/Pittsburg_skyline_at_night-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/pack-your-bags-pittsburgh-makes-for-a-fun-filled-family-vacation/" rel="bookmark" title="Pack your bags: Pittsburgh makes for a fun-filled family vacation">Pack your bags: Pittsburgh makes for a fun-filled family vacation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T04:39:08+00:00" >May 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/recipes/delicious-nutritious-outdoor-dining/" rel="bookmark" title="Delicious, Nutritious Outdoor Dining"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/13735-detail-intro-image-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/13735-detail-intro-image-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/13735-detail-intro-image-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Delicious, Nutritious Outdoor Dining"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/recipes/delicious-nutritious-outdoor-dining/" rel="bookmark" title="Delicious, Nutritious Outdoor Dining">Delicious, Nutritious Outdoor Dining</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T05:46:39+00:00" >May 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/hunger-still-has-hold-on-america-despite-economic-improvement/" rel="bookmark" title="Hunger Still Has Hold on America Despite Economic Improvement"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/feeding-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/feeding-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/feeding-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hunger Still Has Hold on America Despite Economic Improvement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/hunger-still-has-hold-on-america-despite-economic-improvement/" rel="bookmark" title="Hunger Still Has Hold on America Despite Economic Improvement">Hunger Still Has Hold on America Despite Economic Improvement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T05:43:43+00:00" >May 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_54_594fddfa64ad9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="td_uid_54_594fddfa64ad9" >
<style>
body .td_uid_54_594fddfa64ad9_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_54_594fddfa64ad9_rand .td-pulldown-filter-link:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-subcat-item a:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_54_594fddfa64ad9_rand .td_quote_on_blocks,
            body .td_uid_54_594fddfa64ad9_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-instagram-user a {
                color: #607d8b;
            }

            body .td_uid_54_594fddfa64ad9_rand .td-next-prev-wrap a:hover,
            body .td_uid_54_594fddfa64ad9_rand .td-load-more-wrap a:hover {
                background-color: #607d8b;
                border-color: #607d8b;
            }

            body .td_uid_54_594fddfa64ad9_rand .block-title > *,
            body .td_uid_54_594fddfa64ad9_rand .td-trending-now-title,
            body .td_uid_54_594fddfa64ad9_rand .td-read-more a,
            body .td_uid_54_594fddfa64ad9_rand .td-weather-information:before,
            body .td_uid_54_594fddfa64ad9_rand .td-weather-week:before,
            body .td_uid_54_594fddfa64ad9_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_54_594fddfa64ad9_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_54_594fddfa64ad9_rand .td-post-category,
            body .td_uid_54_594fddfa64ad9_rand .td-post-category:hover {
                background-color: #607d8b;
            }
            body .td-footer-wrapper .td_uid_54_594fddfa64ad9_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_54_594fddfa64ad9_rand .block-title {
                border-color: #607d8b;
            }
</style><script>var block_td_uid_54_594fddfa64ad9 = new tdBlock();
block_td_uid_54_594fddfa64ad9.id = "td_uid_54_594fddfa64ad9";
block_td_uid_54_594fddfa64ad9.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"HEALTH &amp; FITNESS","custom_url":"\/health-and-fitness\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#607d8b","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_54_594fddfa64ad9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_54_594fddfa64ad9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_54_594fddfa64ad9.td_column_number = "2";
block_td_uid_54_594fddfa64ad9.block_type = "td_block_15";
block_td_uid_54_594fddfa64ad9.post_count = "3";
block_td_uid_54_594fddfa64ad9.found_posts = "19";
block_td_uid_54_594fddfa64ad9.header_color = "#607d8b";
block_td_uid_54_594fddfa64ad9.ajax_pagination_infinite_stop = "";
block_td_uid_54_594fddfa64ad9.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_54_594fddfa64ad9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/health-and-fitness/" class="td-pulldown-size">HEALTH &amp; FITNESS</a></h4></div><div id=td_uid_54_594fddfa64ad9 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-issues-draft-of-master-plan-for-city-trail-system/" rel="bookmark" title="Carlsbad issues draft of master plan for city trail system"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58f0e0e3a29d3.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58f0e0e3a29d3.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/58f0e0e3a29d3.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carlsbad issues draft of master plan for city trail system"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-issues-draft-of-master-plan-for-city-trail-system/" rel="bookmark" title="Carlsbad issues draft of master plan for city trail system">Carlsbad issues draft of master plan for city trail system</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/wellness-in-north-county-to-cleanse-or-not-to-cleanse/" rel="bookmark" title="Wellness in North County: To cleanse or not to cleanse?"><img width="200" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/57d23b7c2e4c6.image_.jpg" alt="" title="Wellness in North County: To cleanse or not to cleanse?"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/wellness-in-north-county-to-cleanse-or-not-to-cleanse/" rel="bookmark" title="Wellness in North County: To cleanse or not to cleanse?">Wellness in North County: To cleanse or not to cleanse?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/wellness-in-north-county-attack-of-the-energy-vampires/" rel="bookmark" title="Wellness in North County: ‘Attack of the Energy Vampires’"><img width="113" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/5705cdb2d37e2.image_.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/5705cdb2d37e2.image_.jpg 300w, http://seasidecourier.com/wp-content/uploads/2017/05/5705cdb2d37e2.image_-225x300.jpg 225w" sizes="(max-width: 113px) 100vw, 113px" alt="" title="Wellness in North County: ‘Attack of the Energy Vampires’"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/wellness-in-north-county-attack-of-the-energy-vampires/" rel="bookmark" title="Wellness in North County: ‘Attack of the Energy Vampires’">Wellness in North County: ‘Attack of the Energy Vampires’</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_594fddfa64ad9" data-td_block_id="td_uid_54_594fddfa64ad9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_54_594fddfa64ad9" data-td_block_id="td_uid_54_594fddfa64ad9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_55_594fddfa6a667_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_55_594fddfa6a667" >
<style>
body .td_uid_55_594fddfa6a667_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_55_594fddfa6a667_rand .td-pulldown-filter-link:hover,
            body .td_uid_55_594fddfa6a667_rand .td-subcat-item a:hover,
            body .td_uid_55_594fddfa6a667_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_55_594fddfa6a667_rand .td_quote_on_blocks,
            body .td_uid_55_594fddfa6a667_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_55_594fddfa6a667_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_55_594fddfa6a667_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_55_594fddfa6a667_rand .td-instagram-user a {
                color: #f44336;
            }

            body .td_uid_55_594fddfa6a667_rand .td-next-prev-wrap a:hover,
            body .td_uid_55_594fddfa6a667_rand .td-load-more-wrap a:hover {
                background-color: #f44336;
                border-color: #f44336;
            }

            body .td_uid_55_594fddfa6a667_rand .block-title > *,
            body .td_uid_55_594fddfa6a667_rand .td-trending-now-title,
            body .td_uid_55_594fddfa6a667_rand .td-read-more a,
            body .td_uid_55_594fddfa6a667_rand .td-weather-information:before,
            body .td_uid_55_594fddfa6a667_rand .td-weather-week:before,
            body .td_uid_55_594fddfa6a667_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_55_594fddfa6a667_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_55_594fddfa6a667_rand .td-post-category,
            body .td_uid_55_594fddfa6a667_rand .td-post-category:hover {
                background-color: #f44336;
            }
            body .td-footer-wrapper .td_uid_55_594fddfa6a667_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_55_594fddfa6a667_rand .block-title {
                border-color: #f44336;
            }
</style><script>var block_td_uid_55_594fddfa6a667 = new tdBlock();
block_td_uid_55_594fddfa6a667.id = "td_uid_55_594fddfa6a667";
block_td_uid_55_594fddfa6a667.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"BUSINESS","custom_url":"\/business\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#f44336","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_55_594fddfa6a667_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_55_594fddfa6a667_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_55_594fddfa6a667.td_column_number = "2";
block_td_uid_55_594fddfa6a667.block_type = "td_block_1";
block_td_uid_55_594fddfa6a667.post_count = "5";
block_td_uid_55_594fddfa6a667.found_posts = "14";
block_td_uid_55_594fddfa6a667.header_color = "#f44336";
block_td_uid_55_594fddfa6a667.ajax_pagination_infinite_stop = "";
block_td_uid_55_594fddfa6a667.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_55_594fddfa6a667);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="/business/" class="td-pulldown-size">BUSINESS</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_55_594fddfa6a667"><ul class="td-subcat-list" id="td_pulldown_td_uid_55_594fddfa6a667_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_594fddfa6c9cc" data-td_filter_value="" data-td_block_id="td_uid_55_594fddfa6a667" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_594fddfa6ca06" data-td_filter_value="5" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Arts</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_594fddfa6ca3d" data-td_filter_value="6" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Business</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_594fddfa6ca74" data-td_filter_value="32" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Carlsbad</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_594fddfa6caab" data-td_filter_value="33" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Del Mar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_594fddfa6cae3" data-td_filter_value="35" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Encinitas</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_62_594fddfa6cb1a" data-td_filter_value="9" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_63_594fddfa6cb51" data-td_filter_value="18" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Gadgets</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_64_594fddfa6cb88" data-td_filter_value="7" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_65_594fddfa6cbbf" data-td_filter_value="8" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Home And Garden</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_66_594fddfa6cbf6" data-td_filter_value="19" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Lifestyle</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_67_594fddfa6cc2c" data-td_filter_value="3" data-td_block_id="td_uid_55_594fddfa6a667" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_68_594fddfa6cc63" data-td_filter_value="36" data-td_block_id="td_uid_55_594fddfa6a667" href="#">North County</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_69_594fddfa6cc9a" data-td_filter_value="37" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Oceanside</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_70_594fddfa6ccd3" data-td_filter_value="4" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_71_594fddfa6ccfe" data-td_filter_value="22" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Recipes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_72_594fddfa6cd38" data-td_filter_value="38" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_73_594fddfa6cd6f" data-td_filter_value="23" data-td_block_id="td_uid_55_594fddfa6a667" href="#">Travel</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_55_594fddfa6a667 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/business/using-academic-practices-to-improve-your-communications/" rel="bookmark" title="Using Academic Practices To Improve Your Communications"><img width="324" height="235" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/computer-324x235.jpg" alt="" title="Using Academic Practices To Improve Your Communications"/></a></div>                <a href="http://seasidecourier.com/category/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/using-academic-practices-to-improve-your-communications/" rel="bookmark" title="Using Academic Practices To Improve Your Communications">Using Academic Practices To Improve Your Communications</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T04:59:18+00:00" >May 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/business/using-academic-practices-to-improve-your-communications/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                By NAPS,
North American Precis Syndicate





(NAPSI)—In today’s fast-paced world, new content is coming out faster than many people can keep up. According to an article...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/business/carlsbad-jeweler-teams-with-hope-elementary-school-for-mothers-day-art-contest/" rel="bookmark" title="Carlsbad jeweler teams with Hope Elementary School for Mother’s Day art contest"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/591870ca73613.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/591870ca73613.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/591870ca73613.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carlsbad jeweler teams with Hope Elementary School for Mother’s Day art contest"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/carlsbad-jeweler-teams-with-hope-elementary-school-for-mothers-day-art-contest/" rel="bookmark" title="Carlsbad jeweler teams with Hope Elementary School for Mother’s Day art contest">Carlsbad jeweler teams with Hope Elementary School for Mother’s Day art...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-14T23:59:03+00:00" >May 14, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/business/customizing-banking-solutions-for-carlsbad-businesses/" rel="bookmark" title="Customizing banking solutions for Carlsbad businesses"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/TorryPinesBank-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/TorryPinesBank-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/TorryPinesBank-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Customizing banking solutions for Carlsbad businesses"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/customizing-banking-solutions-for-carlsbad-businesses/" rel="bookmark" title="Customizing banking solutions for Carlsbad businesses">Customizing banking solutions for Carlsbad businesses</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-25T01:36:13+00:00" >April 25, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/business/2017-job-killer-list-by-ca-chamber-of-commerce/" rel="bookmark" title="2017 Job-Killer List by CA Chamber of Commerce"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2017 Job-Killer List by CA Chamber of Commerce"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/2017-job-killer-list-by-ca-chamber-of-commerce/" rel="bookmark" title="2017 Job-Killer List by CA Chamber of Commerce">2017 Job-Killer List by CA Chamber of Commerce</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-24T01:30:33+00:00" >April 24, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-slates-hiring-event/" rel="bookmark" title="Carlsbad slates hiring event"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58f6add295af8.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58f6add295af8.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/58f6add295af8.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carlsbad slates hiring event"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-slates-hiring-event/" rel="bookmark" title="Carlsbad slates hiring event">Carlsbad slates hiring event</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-18T00:01:50+00:00" >April 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_594fddfa6a667" data-td_block_id="td_uid_55_594fddfa6a667"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_55_594fddfa6a667" data-td_block_id="td_uid_55_594fddfa6a667"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_74_594fddfa74952_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter td_uid_75_594fddfa750c7_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagDiv"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">64,155</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/envato"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">14,130</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/envato"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="g g-2"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMiwxLDYw" href="http://fbsocialcovers.com/l/video" target="new"><img src="http://seasidecourier.com/wp-content/banners/banner300x250-SDIMFBFRee.jpg" /></a></div></div></div><div class="td_block_wrap td_block_15 td_uid_77_594fddfa77997_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_77_594fddfa77997" ><script>var block_td_uid_77_594fddfa77997 = new tdBlock();
block_td_uid_77_594fddfa77997.id = "td_uid_77_594fddfa77997";
block_td_uid_77_594fddfa77997.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MAKE IT MODERN","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_77_594fddfa77997_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_77_594fddfa77997_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_77_594fddfa77997.td_column_number = "1";
block_td_uid_77_594fddfa77997.block_type = "td_block_15";
block_td_uid_77_594fddfa77997.post_count = "4";
block_td_uid_77_594fddfa77997.found_posts = "262";
block_td_uid_77_594fddfa77997.header_color = "";
block_td_uid_77_594fddfa77997.ajax_pagination_infinite_stop = "";
block_td_uid_77_594fddfa77997.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_77_594fddfa77997);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MAKE IT MODERN</span></h4></div><div id=td_uid_77_594fddfa77997 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/business/2017-job-killer-list-by-ca-chamber-of-commerce/" rel="bookmark" title="2017 Job-Killer List by CA Chamber of Commerce"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/Adobe-Spark-15-1024x685-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2017 Job-Killer List by CA Chamber of Commerce"/></a></div>                <a href="http://seasidecourier.com/category/business/" class="td-post-category">Business</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/2017-job-killer-list-by-ca-chamber-of-commerce/" rel="bookmark" title="2017 Job-Killer List by CA Chamber of Commerce">2017 Job-Killer List by CA Chamber of Commerce</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar/assistance-league-of-rancho-san-dieguito-donates-to-del-mar-union-school-district-camp-program/" rel="bookmark" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program"/></a></div>                <a href="http://seasidecourier.com/category/news/del-mar/" class="td-post-category">Del Mar</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar/assistance-league-of-rancho-san-dieguito-donates-to-del-mar-union-school-district-camp-program/" rel="bookmark" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program">Assistance League of Rancho San Dieguito donates to Del Mar Union...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar/san-dieguito-union-high-school-district-looks-for-community-input-in-selecting-new-permanent-district-superintendent/" rel="bookmark" title="San Dieguito Union High School District looks for community input in selecting new permanent district superintendent"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/05/1413507507930-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/05/1413507507930-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2016/05/1413507507930-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="San Dieguito Union High School District looks for community input in selecting new permanent district superintendent"/></a></div>                <a href="http://seasidecourier.com/category/news/del-mar/" class="td-post-category">Del Mar</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar/san-dieguito-union-high-school-district-looks-for-community-input-in-selecting-new-permanent-district-superintendent/" rel="bookmark" title="San Dieguito Union High School District looks for community input in selecting new permanent district superintendent">San Dieguito Union High School District looks for community input in...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-seeks-youth-commission-applicants/" rel="bookmark" title="Encinitas seeks youth commission applicants"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-seeks-youth-commission-applicants/" rel="bookmark" title="Encinitas seeks youth commission applicants">Encinitas seeks youth commission applicants</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_77_594fddfa77997" data-td_block_id="td_uid_77_594fddfa77997"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_77_594fddfa77997" data-td_block_id="td_uid_77_594fddfa77997"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_1 td_uid_78_594fddfa7c9a7_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_78_594fddfa7c9a7" ><script>var block_td_uid_78_594fddfa7c9a7 = new tdBlock();
block_td_uid_78_594fddfa7c9a7.id = "td_uid_78_594fddfa7c9a7";
block_td_uid_78_594fddfa7c9a7.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST REVIEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_78_594fddfa7c9a7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_78_594fddfa7c9a7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_78_594fddfa7c9a7.td_column_number = "1";
block_td_uid_78_594fddfa7c9a7.block_type = "td_block_1";
block_td_uid_78_594fddfa7c9a7.post_count = "3";
block_td_uid_78_594fddfa7c9a7.found_posts = "262";
block_td_uid_78_594fddfa7c9a7.header_color = "";
block_td_uid_78_594fddfa7c9a7.ajax_pagination_infinite_stop = "";
block_td_uid_78_594fddfa7c9a7.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_78_594fddfa7c9a7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST REVIEWS</span></h4></div><div id=td_uid_78_594fddfa7c9a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/home-and-garden/air-plant-chandeliers-to-highlight-nature-in-new-pavilion-at-san-diego-botanic-garden/" rel="bookmark" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden"><img width="300" height="225" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/577ef0e6b9fa8.image_.png" alt="" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden"/></a></div>                <a href="http://seasidecourier.com/category/home-and-garden/" class="td-post-category">Home And Garden</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/air-plant-chandeliers-to-highlight-nature-in-new-pavilion-at-san-diego-botanic-garden/" rel="bookmark" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden">Air plant “chandeliers” to highlight nature in new pavilion at San...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-11T07:23:39+00:00" >July 11, 2016</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/home-and-garden/air-plant-chandeliers-to-highlight-nature-in-new-pavilion-at-san-diego-botanic-garden/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                The San Diego Botanic Garden strives to showcase plants from all over the world, with areas that include a bamboo garden, a dragon tree grove, California native plants, and two inventive children’s gardens, including the Hamilton Children’s Garden. The main feature of the Hamilton Children’s garden is a constructed tree house that hosts many epiphytes [...]            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-gears-up-for-summer-concert-series/" rel="bookmark" title="Carlsbad gears up for summer concert series"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carlsbad gears up for summer concert series"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-gears-up-for-summer-concert-series/" rel="bookmark" title="Carlsbad gears up for summer concert series">Carlsbad gears up for summer concert series</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T17:44:09+00:00" >June 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad/artists-needed-for-leo-carrillo-ranch-exhibit/" rel="bookmark" title="Artists needed for Leo Carrillo Ranch exhibit"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58bd7b67ecf22.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58bd7b67ecf22.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/58bd7b67ecf22.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Artists needed for Leo Carrillo Ranch exhibit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad/artists-needed-for-leo-carrillo-ranch-exhibit/" rel="bookmark" title="Artists needed for Leo Carrillo Ranch exhibit">Artists needed for Leo Carrillo Ranch exhibit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T06:44:09+00:00" >March 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_6_594fddfa829d8" class="tdc-row"><div class="vc_row td_uid_79_594fddfa82a1b_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_80_594fddfa82bcc_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_11 td_uid_81_594fddfa830c7_rand td-pb-border-top td_block_template_1 td-column-2"  data-td-block-uid="td_uid_81_594fddfa830c7" ><script>var block_td_uid_81_594fddfa830c7 = new tdBlock();
block_td_uid_81_594fddfa830c7.id = "td_uid_81_594fddfa830c7";
block_td_uid_81_594fddfa830c7.atts = '{"limit":5,"sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"PERFORMANCE TRAINING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_81_594fddfa830c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_81_594fddfa830c7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_81_594fddfa830c7.td_column_number = "2";
block_td_uid_81_594fddfa830c7.block_type = "td_block_11";
block_td_uid_81_594fddfa830c7.post_count = "5";
block_td_uid_81_594fddfa830c7.found_posts = "262";
block_td_uid_81_594fddfa830c7.header_color = "";
block_td_uid_81_594fddfa830c7.ajax_pagination_infinite_stop = "";
block_td_uid_81_594fddfa830c7.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_81_594fddfa830c7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">PERFORMANCE TRAINING</span></h4></div><div id=td_uid_81_594fddfa830c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar/california-chrome-listed-as-morning-line-favorite-for-pacific-classic-at-del-mar/" rel="bookmark" title="California Chrome listed as morning line favorite for Pacific Classic at Del Mar"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar/california-chrome-listed-as-morning-line-favorite-for-pacific-classic-at-del-mar/" rel="bookmark" title="California Chrome listed as morning line favorite for Pacific Classic at Del Mar">California Chrome listed as morning line favorite for Pacific Classic at Del Mar</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-20T08:50:11+00:00" >August 20, 2016</time></span>                        <div class="td-module-comments"><a href="http://seasidecourier.com/news/del-mar/california-chrome-listed-as-morning-line-favorite-for-pacific-classic-at-del-mar/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    California Chrome is the morning line favorite for Saturday's $1 million TVG Pacific Classic at Del Mar in a field also including the champion mare Beholder and Dortmund, the third-place finisher in last year's Kentucky Derby. Oddsmaker Russ Hudak made the 2014 Horse of the Year and North American earnings champion the 8-5 morning line [...]                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/comic-con-continues-with-panels-on-star-trek-aliens-and-more/" rel="bookmark" title="Comic-Con continues with panels on &#8220;Star Trek,&#8221; &#8220;Aliens&#8221; and more"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/07/ComicCon-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/07/ComicCon-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2016/07/ComicCon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Comic-Con continues with panels on &#8220;Star Trek,&#8221; &#8220;Aliens&#8221; and more"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/comic-con-continues-with-panels-on-star-trek-aliens-and-more/" rel="bookmark" title="Comic-Con continues with panels on &#8220;Star Trek,&#8221; &#8220;Aliens&#8221; and more">Comic-Con continues with panels on &#8220;Star Trek,&#8221; &#8220;Aliens&#8221; and more</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-23T03:37:47+00:00" >July 23, 2016</time></span>                        <div class="td-module-comments"><a href="http://seasidecourier.com/news/comic-con-continues-with-panels-on-star-trek-aliens-and-more/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    `Star Trek" actor William Shatner received a standing ovation during a Comic-Con panel celebrating the fabled show's 50th anniversary, a broadcast network website said. According to CBS.com, the event also featured a teaser of "Star Trek Discovery," which will be shown on CBS this January, Deadline Hollywood reported. The panel featured Shatner, who portrayed Capt. [...]                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/featured/encinitas-wins-clean-energy-award/" rel="bookmark" title="Encinitas wins clean energy award"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/5906a0762c286.image_-1-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/5906a0762c286.image_-1-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/5906a0762c286.image_-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Encinitas wins clean energy award"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/featured/encinitas-wins-clean-energy-award/" rel="bookmark" title="Encinitas wins clean energy award">Encinitas wins clean energy award</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-30T05:32:33+00:00" >April 30, 2017</time></span>                        <div class="td-module-comments"><a href="http://seasidecourier.com/featured/encinitas-wins-clean-energy-award/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    The city of Encinitas has been honored by the Climate Action Campaign with the Agents of Change Award. The Climate Action Campaign is a San Diego-based organization with the simple mission of stopping climate change through policy action. The award, presented April 12 at the NightCAP Annual Awards Celebration event, honors public institutions that move [...]                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/10-new-single-family-homes-coming-to-olde-carlsbad/" rel="bookmark" title="10 new single-family homes coming to Olde Carlsbad"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58ee5f92044ec.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58ee5f92044ec.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/58ee5f92044ec.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 new single-family homes coming to Olde Carlsbad"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/10-new-single-family-homes-coming-to-olde-carlsbad/" rel="bookmark" title="10 new single-family homes coming to Olde Carlsbad">10 new single-family homes coming to Olde Carlsbad</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T05:15:33+00:00" >April 12, 2017</time></span>                        <div class="td-module-comments"><a href="http://seasidecourier.com/news/10-new-single-family-homes-coming-to-olde-carlsbad/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Lee &amp; Associates, one of the largest national commercial real estate firms, on April 11 said it has completed the sale of 3.13 acres of vacant land in Carlsbad. The property is located at 1833 Buena Vista Way, off of Carlsbad Village Drive and less than one mile from State 78 and Interstate 5 in [...]                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-street-fair-coming-soon/" rel="bookmark" title="Encinitas Street Fair coming soon"><img width="218" height="146" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58f8c77ad1522.image_.jpg" alt="" title="Encinitas Street Fair coming soon"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-street-fair-coming-soon/" rel="bookmark" title="Encinitas Street Fair coming soon">Encinitas Street Fair coming soon</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-23T08:33:12+00:00" >April 23, 2017</time></span>                        <div class="td-module-comments"><a href="http://seasidecourier.com/news/encinitas-street-fair-coming-soon/#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    It’s time, once again, for the April Encinitas Street Fair. The annual two-day event will be held April 29 and 30. Organized by the Encinitas 101 MainStreet Association, the fair will feature more than 450 food, arts and crafts vendors plus four entertainment stages, children’s rides, Bike Valets, and a Beer Garden. The Beer Garden [...]                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_82_594fddfa8ab1e_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="g g-2"><div class="g-single a-6"><a class="gofollow" data-track="NiwyLDEsNjA=" href="https://drstevelockwood.com/service/dental-crowns/"><img src="http://seasidecourier.com/wp-content/banners/banner300x250-DrLockwoodA.jpg" /></a></div></div></div><div class="td_block_wrap td_block_6 td_uid_84_594fddfa8c471_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_84_594fddfa8c471" >
<style>
body .td_uid_84_594fddfa8c471_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_84_594fddfa8c471_rand .td-pulldown-filter-link:hover,
            body .td_uid_84_594fddfa8c471_rand .td-subcat-item a:hover,
            body .td_uid_84_594fddfa8c471_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_84_594fddfa8c471_rand .td_quote_on_blocks,
            body .td_uid_84_594fddfa8c471_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_84_594fddfa8c471_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_84_594fddfa8c471_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_84_594fddfa8c471_rand .td-instagram-user a {
                color: #e91e63;
            }

            body .td_uid_84_594fddfa8c471_rand .td-next-prev-wrap a:hover,
            body .td_uid_84_594fddfa8c471_rand .td-load-more-wrap a:hover {
                background-color: #e91e63;
                border-color: #e91e63;
            }

            body .td_uid_84_594fddfa8c471_rand .block-title > *,
            body .td_uid_84_594fddfa8c471_rand .td-trending-now-title,
            body .td_uid_84_594fddfa8c471_rand .td-read-more a,
            body .td_uid_84_594fddfa8c471_rand .td-weather-information:before,
            body .td_uid_84_594fddfa8c471_rand .td-weather-week:before,
            body .td_uid_84_594fddfa8c471_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_84_594fddfa8c471_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_84_594fddfa8c471_rand .td-post-category,
            body .td_uid_84_594fddfa8c471_rand .td-post-category:hover {
                background-color: #e91e63;
            }
            body .td-footer-wrapper .td_uid_84_594fddfa8c471_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_84_594fddfa8c471_rand .block-title {
                border-color: #e91e63;
            }
</style><script>var block_td_uid_84_594fddfa8c471 = new tdBlock();
block_td_uid_84_594fddfa8c471.id = "td_uid_84_594fddfa8c471";
block_td_uid_84_594fddfa8c471.atts = '{"limit":"1","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOLIDAY RECIPES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#e91e63","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_84_594fddfa8c471_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_84_594fddfa8c471_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_84_594fddfa8c471.td_column_number = "1";
block_td_uid_84_594fddfa8c471.block_type = "td_block_6";
block_td_uid_84_594fddfa8c471.post_count = "1";
block_td_uid_84_594fddfa8c471.found_posts = "262";
block_td_uid_84_594fddfa8c471.header_color = "#e91e63";
block_td_uid_84_594fddfa8c471.ajax_pagination_infinite_stop = "";
block_td_uid_84_594fddfa8c471.max_num_pages = "262";
tdBlocksArray.push(block_td_uid_84_594fddfa8c471);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOLIDAY RECIPES</span></h4></div><div id=td_uid_84_594fddfa8c471 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_5 td_module_wrap td-animation-stack">

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas/gaspar-officially-sworn-in-to-sd-county-board-of-supervisors/" rel="bookmark" title="Gaspar officially sworn in to SD County Board of Supervisors">Gaspar officially sworn in to SD County Board of Supervisors</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T05:58:55+00:00" >January 10, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/encinitas/gaspar-officially-sworn-in-to-sd-county-board-of-supervisors/#respond">0</a></div>            </div>

            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas/gaspar-officially-sworn-in-to-sd-county-board-of-supervisors/" rel="bookmark" title="Gaspar officially sworn in to SD County Board of Supervisors"><img width="300" height="191" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/587509b09b185.image_.jpg" alt="" title="Gaspar officially sworn in to SD County Board of Supervisors"/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>

            <div class="td-excerpt">
                Former Encinitas Mayor Kristin Gaspar has been officially sworn in to her new job as the Third District Representative on the San Diego County Board of Supervisors. Gaspar took the oath of office on Monday, Jan. 9, along with two incumbents who were re-elected, each to four-year terms. Gaspar was sworn in by San Diego [...]            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_9_594fddfa8ef7c" class="tdc-row"><div class="vc_row td_uid_85_594fddfa8efbe_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_86_594fddfa8f14d_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><div class="g g-1"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMSwxLDYw" href="http://autotechvehiclerepair.net/"><img src="http://seasidecourier.com/wp-content/banners/banner728x90-AutoTA.jpg" /></a></div></div></div></div></div></div></div><div id="td_uid_11_594fddfa90797" class="tdc-row"><div class="vc_row td_uid_88_594fddfa907d6_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_89_594fddfa9095e_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_19 td_uid_90_594fddfa90d9a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_90_594fddfa90d9a" >
<style>
body .td_uid_90_594fddfa90d9a_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_90_594fddfa90d9a_rand .td-pulldown-filter-link:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-subcat-item a:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_90_594fddfa90d9a_rand .td_quote_on_blocks,
            body .td_uid_90_594fddfa90d9a_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-instagram-user a {
                color: #4db2ec;
            }

            body .td_uid_90_594fddfa90d9a_rand .td-next-prev-wrap a:hover,
            body .td_uid_90_594fddfa90d9a_rand .td-load-more-wrap a:hover {
                background-color: #4db2ec;
                border-color: #4db2ec;
            }

            body .td_uid_90_594fddfa90d9a_rand .block-title > *,
            body .td_uid_90_594fddfa90d9a_rand .td-trending-now-title,
            body .td_uid_90_594fddfa90d9a_rand .td-read-more a,
            body .td_uid_90_594fddfa90d9a_rand .td-weather-information:before,
            body .td_uid_90_594fddfa90d9a_rand .td-weather-week:before,
            body .td_uid_90_594fddfa90d9a_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_90_594fddfa90d9a_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_90_594fddfa90d9a_rand .td-post-category,
            body .td_uid_90_594fddfa90d9a_rand .td-post-category:hover {
                background-color: #4db2ec;
            }
            body .td-footer-wrapper .td_uid_90_594fddfa90d9a_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_90_594fddfa90d9a_rand .block-title {
                border-color: #4db2ec;
            }
</style><script>var block_td_uid_90_594fddfa90d9a = new tdBlock();
block_td_uid_90_594fddfa90d9a.id = "td_uid_90_594fddfa90d9a";
block_td_uid_90_594fddfa90d9a.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"WRC RACING","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#4db2ec","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_90_594fddfa90d9a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_90_594fddfa90d9a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_90_594fddfa90d9a.td_column_number = "1";
block_td_uid_90_594fddfa90d9a.block_type = "td_block_19";
block_td_uid_90_594fddfa90d9a.post_count = "4";
block_td_uid_90_594fddfa90d9a.found_posts = "262";
block_td_uid_90_594fddfa90d9a.header_color = "#4db2ec";
block_td_uid_90_594fddfa90d9a.ajax_pagination_infinite_stop = "";
block_td_uid_90_594fddfa90d9a.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_90_594fddfa90d9a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">WRC RACING</span></h4></div><div id=td_uid_90_594fddfa90d9a class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-eyes-granny-flats-over-high-density-apartments-or-condos/" rel="bookmark" title="Encinitas eyes granny flats over high-density apartments or condos"><img width="300" height="200" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58d6916062d83.image_.jpg" alt="" title="Encinitas eyes granny flats over high-density apartments or condos"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-eyes-granny-flats-over-high-density-apartments-or-condos/" rel="bookmark" title="Encinitas eyes granny flats over high-density apartments or condos">Encinitas eyes granny flats over high-density apartments or condos</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-27T05:38:22+00:00" >March 27, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/home-and-garden/air-plant-chandeliers-to-highlight-nature-in-new-pavilion-at-san-diego-botanic-garden/" rel="bookmark" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/577ef0e6b9fa8.image_.png" alt="" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/air-plant-chandeliers-to-highlight-nature-in-new-pavilion-at-san-diego-botanic-garden/" rel="bookmark" title="Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden">Air plant “chandeliers” to highlight nature in new pavilion at San Diego Botanic Garden</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-11T07:23:39+00:00" >July 11, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar/assistance-league-of-rancho-san-dieguito-donates-to-del-mar-union-school-district-camp-program/" rel="bookmark" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-80x60.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-80x60.jpg 80w, http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-265x198.jpg 265w, http://seasidecourier.com/wp-content/uploads/2017/05/576958c63d629.image_-300x220.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar/assistance-league-of-rancho-san-dieguito-donates-to-del-mar-union-school-district-camp-program/" rel="bookmark" title="Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program">Assistance League of Rancho San Dieguito donates to Del Mar Union School District camp program</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-22T09:00:02+00:00" >June 22, 2016</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/man-killed-in-train-accident/" rel="bookmark" title="Man killed in train accident"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/09/IMG_1136-80x60.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/09/IMG_1136-80x60.jpg 80w, http://seasidecourier.com/wp-content/uploads/2016/09/IMG_1136-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Man killed in train accident"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/man-killed-in-train-accident/" rel="bookmark" title="Man killed in train accident">Man killed in train accident</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-16T05:55:56+00:00" >March 16, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column td_uid_91_594fddfa979b0_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_19 td_uid_92_594fddfa97b06_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_92_594fddfa97b06" ><script>var block_td_uid_92_594fddfa97b06 = new tdBlock();
block_td_uid_92_594fddfa97b06.id = "td_uid_92_594fddfa97b06";
block_td_uid_92_594fddfa97b06.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HEALTH &amp; FITNESS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_92_594fddfa97b06_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_92_594fddfa97b06_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_92_594fddfa97b06.td_column_number = "1";
block_td_uid_92_594fddfa97b06.block_type = "td_block_19";
block_td_uid_92_594fddfa97b06.post_count = "4";
block_td_uid_92_594fddfa97b06.found_posts = "262";
block_td_uid_92_594fddfa97b06.header_color = "";
block_td_uid_92_594fddfa97b06.ajax_pagination_infinite_stop = "";
block_td_uid_92_594fddfa97b06.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_92_594fddfa97b06);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HEALTH &amp; FITNESS</span></h4></div><div id=td_uid_92_594fddfa97b06 class="td_block_inner td-column-1">
        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/san-diego-county-fair-now-fifth-largest-in-the-nation/" rel="bookmark" title="San Diego County Fair now fifth-largest in the nation"><img width="300" height="200" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58d87a547c364.image_.jpg" alt="" title="San Diego County Fair now fifth-largest in the nation"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/san-diego-county-fair-now-fifth-largest-in-the-nation/" rel="bookmark" title="San Diego County Fair now fifth-largest in the nation">San Diego County Fair now fifth-largest in the nation</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T05:37:27+00:00" >March 28, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas/gaspar-officially-sworn-in-to-sd-county-board-of-supervisors/" rel="bookmark" title="Gaspar officially sworn in to SD County Board of Supervisors"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/587509b09b185.image_-80x60.jpg" alt="" title="Gaspar officially sworn in to SD County Board of Supervisors"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas/gaspar-officially-sworn-in-to-sd-county-board-of-supervisors/" rel="bookmark" title="Gaspar officially sworn in to SD County Board of Supervisors">Gaspar officially sworn in to SD County Board of Supervisors</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T05:58:55+00:00" >January 10, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/leichtag-foundation-names-new-philanthropy-manager/" rel="bookmark" title="Leichtag Foundation names new philanthropy manager"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/02/jessica-kort-1-80x60.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/02/jessica-kort-1-80x60.jpg 80w, http://seasidecourier.com/wp-content/uploads/2017/02/jessica-kort-1-263x198.jpg 263w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Leichtag Foundation names new philanthropy manager"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/leichtag-foundation-names-new-philanthropy-manager/" rel="bookmark" title="Leichtag Foundation names new philanthropy manager">Leichtag Foundation names new philanthropy manager</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T05:56:47+00:00" >February 24, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad/new-carlsbad-city-council-members-sworn-in/" rel="bookmark" title="New Carlsbad City Council members sworn in"><img width="80" height="60" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/5852f7f0e3a3f.image_-80x60.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/5852f7f0e3a3f.image_-80x60.jpg 80w, http://seasidecourier.com/wp-content/uploads/2017/05/5852f7f0e3a3f.image_-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="New Carlsbad City Council members sworn in"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad/new-carlsbad-city-council-members-sworn-in/" rel="bookmark" title="New Carlsbad City Council members sworn in">New Carlsbad City Council members sworn in</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-15T06:54:00+00:00" >December 15, 2016</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column td_uid_93_594fddfa9e6c5_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_10 td_uid_94_594fddfa9eb18_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_94_594fddfa9eb18" ><script>var block_td_uid_94_594fddfa9eb18 = new tdBlock();
block_td_uid_94_594fddfa9eb18.id = "td_uid_94_594fddfa9eb18";
block_td_uid_94_594fddfa9eb18.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"BUSINESS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_94_594fddfa9eb18_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_94_594fddfa9eb18_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_94_594fddfa9eb18.td_column_number = "1";
block_td_uid_94_594fddfa9eb18.block_type = "td_block_10";
block_td_uid_94_594fddfa9eb18.post_count = "3";
block_td_uid_94_594fddfa9eb18.found_posts = "262";
block_td_uid_94_594fddfa9eb18.header_color = "";
block_td_uid_94_594fddfa9eb18.ajax_pagination_infinite_stop = "";
block_td_uid_94_594fddfa9eb18.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_94_594fddfa9eb18);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">BUSINESS</span></h4></div><div id=td_uid_94_594fddfa9eb18 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://seasidecourier.com/home-and-garden/gardening-ideas-from-evelyn-5-tips-for-connecting-kids-to-the-earth/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/home-and-garden/gardening-ideas-from-evelyn-5-tips-for-connecting-kids-to-the-earth/" rel="bookmark" title="Gardening ideas from Evelyn: 5 tips for connecting kids to the earth">Gardening ideas from Evelyn: 5 tips for connecting kids to the earth</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-12T09:38:55+00:00" >April 12, 2016</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://seasidecourier.com/business/using-academic-practices-to-improve-your-communications/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/using-academic-practices-to-improve-your-communications/" rel="bookmark" title="Using Academic Practices To Improve Your Communications">Using Academic Practices To Improve Your Communications</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://seasidecourier.com/author/admin/">admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T04:59:18+00:00" >May 17, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap">

            <div class="item-details">
                <div class="td-module-comments"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/#respond">0</a></div>                <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules">Carlsbad issues new water use rules</a></h3>
                
                <div class="td-module-meta-info">
                    <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:25:17+00:00" >June 24, 2017</time></span>                </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_15_594fddfaa1edd" class="tdc-row"><div class="vc_row td_uid_95_594fddfaa1f1e_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_96_594fddfaa20ac_rand  wpb_column vc_column_container td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap td_block_big_grid_5 td_uid_97_594fddfaa2460_rand td-grid-style-6 td-hover-1 td-big-grids td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_97_594fddfaa2460" ><div id=td_uid_97_594fddfaa2460 class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx12 td-animation-stack td-big-grid-post-0 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/oceanside/wanted-carlsbad-man-arrested-by-oceanside-police/" rel="bookmark" title="Wanted Carlsbad man arrested by Oceanside police"><img width="356" height="220" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_356x220.png" alt=""/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/oceanside/" class="td-post-category">Oceanside</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/wanted-carlsbad-man-arrested-by-oceanside-police/" rel="bookmark" title="Wanted Carlsbad man arrested by Oceanside police">Wanted Carlsbad man arrested by Oceanside police</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-31T07:33:50+00:00" >October 31, 2016</time></span>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx12 td-animation-stack td-big-grid-post-1 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/news/leichtag-foundation-names-new-philanthropy-manager/" rel="bookmark" title="Leichtag Foundation names new philanthropy manager"><img width="263" height="220" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/02/jessica-kort-1-263x220.jpg" alt="" title="Leichtag Foundation names new philanthropy manager"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/leichtag-foundation-names-new-philanthropy-manager/" rel="bookmark" title="Leichtag Foundation names new philanthropy manager">Leichtag Foundation names new philanthropy manager</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/vince/">vince</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T05:56:47+00:00" >February 24, 2017</time></span>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx12 td-animation-stack td-big-grid-post-2 td-big-grid-post td-small-thumb">
            <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/osteoporosis-may-raise-risk-of-needing-long-term-care/" rel="bookmark" title="Osteoporosis May Raise Risk Of Needing Long-Term Care"><img width="356" height="220" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/Osteo-356x220.jpg" alt="" title="Osteoporosis May Raise Risk Of Needing Long-Term Care"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                        <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>                        <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/osteoporosis-may-raise-risk-of-needing-long-term-care/" rel="bookmark" title="Osteoporosis May Raise Risk Of Needing Long-Term Care">Osteoporosis May Raise Risk Of Needing Long-Term Care</a></h3>                    </div>
                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="http://seasidecourier.com/author/admin/">admin</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-11T04:39:52+00:00" >May 11, 2017</time></span>                    </div>
                </div>
            </div>

        </div>

        </div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><div class="g g-1"><div class="g-single a-9"><a class="gofollow" data-track="OSwxLDEsNjA=" href="https://drstevelockwood.com/"><img src="http://seasidecourier.com/wp-content/banners/banner728x90-DrLockwoodB.jpg" /></a></div></div></div></div></div></div></div>                </div>

                    

<div class="td-container td-pb-article-list">
    <div class="td-pb-row">
                            <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content td_block_template_1">
                            <div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST ARTICLES</span></h4></div>

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-324x160.jpeg" alt="" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business">Consignment shop owned by Carlsbad man celebrates 25 years in business</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:29:14+00:00" >June 24, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Carlsbad issues new water use rules"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules">Carlsbad issues new water use rules</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:25:17+00:00" >June 24, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Encinitas gets new downtown storefront Sheriff’s station"/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station">Encinitas gets new downtown storefront Sheriff’s station</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:22:24+00:00" >June 24, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/blakespear-commits-to-paris-climate-agreement/" rel="bookmark" title="Blakespear commits to Paris Climate Agreement"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/Catherine-Blakespear-horizontal-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Blakespear commits to Paris Climate Agreement"/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/blakespear-commits-to-paris-climate-agreement/" rel="bookmark" title="Blakespear commits to Paris Climate Agreement">Blakespear commits to Paris Climate Agreement</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-22T14:40:27+00:00" >June 22, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/blakespear-commits-to-paris-climate-agreement/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/famed-pianist-to-play-benefit-concert-for-homeless-and-vocational-causes/" rel="bookmark" title="Famed pianist to play benefit concert for homeless and vocational causes"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/violetta-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/violetta-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/violetta-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Violetta Petrova" title="Famed pianist to play benefit concert for homeless and vocational causes"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/famed-pianist-to-play-benefit-concert-for-homeless-and-vocational-causes/" rel="bookmark" title="Famed pianist to play benefit concert for homeless and vocational causes">Famed pianist to play benefit concert for homeless and vocational causes</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T18:14:21+00:00" >June 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/famed-pianist-to-play-benefit-concert-for-homeless-and-vocational-causes/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-approves-new-balanced-budget/" rel="bookmark" title="Carlsbad approves new balanced budget"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Carlsbad approves new balanced budget"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-approves-new-balanced-budget/" rel="bookmark" title="Carlsbad approves new balanced budget">Carlsbad approves new balanced budget</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T18:09:01+00:00" >June 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/carlsbad-approves-new-balanced-budget/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-encourages-residents-to-shop-local/" rel="bookmark" title="Encinitas encourages residents to &#8216;shop local&#8217;"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7439-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7439-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7439-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Encinitas encourages residents to &#8216;shop local&#8217;"/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-encourages-residents-to-shop-local/" rel="bookmark" title="Encinitas encourages residents to &#8216;shop local&#8217;">Encinitas encourages residents to &#8216;shop local&#8217;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T17:58:46+00:00" >June 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/encinitas-encourages-residents-to-shop-local/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-gears-up-for-summer-concert-series/" rel="bookmark" title="Carlsbad gears up for summer concert series"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/TGIF-Concerts-in-the-Park1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Carlsbad gears up for summer concert series"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-gears-up-for-summer-concert-series/" rel="bookmark" title="Carlsbad gears up for summer concert series">Carlsbad gears up for summer concert series</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T17:44:09+00:00" >June 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/carlsbad-gears-up-for-summer-concert-series/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/coastal-rail-trail-to-be-built-on-east-side-of-tracks-in-cardiff-after-all-2/" rel="bookmark" title="Coastal Rail Trail to be built on east side of tracks in Cardiff, after all"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7448-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7448-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_7448-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Coastal Rail Trail to be built on east side of tracks in Cardiff, after all"/></a></div>                <a href="http://seasidecourier.com/category/news/encinitas/" class="td-post-category">Encinitas</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/coastal-rail-trail-to-be-built-on-east-side-of-tracks-in-cardiff-after-all-2/" rel="bookmark" title="Coastal Rail Trail to be built on east side of tracks in Cardiff, after all">Coastal Rail Trail to be built on east side of tracks...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/bweber/">bweber</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T16:08:22+00:00" >June 17, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/news/coastal-rail-trail-to-be-built-on-east-side-of-tracks-in-cardiff-after-all-2/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites"><img width="324" height="160" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/family-324x160.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/family-324x160.jpg 324w, http://seasidecourier.com/wp-content/uploads/2017/05/family-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Tips for Protecting Your Family Against Bug Bites"/></a></div>                <a href="http://seasidecourier.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a>            </div>
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/" rel="bookmark" title="Tips for Protecting Your Family Against Bug Bites">Tips for Protecting Your Family Against Bug Bites</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://seasidecourier.com/author/admin/">admin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-20T05:06:36+00:00" >May 20, 2017</time></span>                <div class="td-module-comments"><a href="http://seasidecourier.com/health-and-fitness/tips-for-protecting-your-family-against-bug-bites/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--><div class="page-nav td-pb-padding-side"><span class="current">1</span><a href="http://seasidecourier.com/page/2/" class="page" title="2">2</a><a href="http://seasidecourier.com/page/3/" class="page" title="3">3</a><span class="extend">...</span><a href="http://seasidecourier.com/page/27/" class="last" title="27">27</a><a href="http://seasidecourier.com/page/2/" ><i class="td-icon-menu-right"></i></a><span class="pages">Page 1 of 27</span><div class="clearfix"></div></div>                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="g g-2"><div class="g-single a-4"><a class="gofollow" data-track="NCwyLDEsNjA=" href="http://autotechvehiclerepair.net/"><img src="http://seasidecourier.com/wp-content/banners/banner300x250-AutoTA.jpg" /></a></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_100_594fddfabe4ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_100_594fddfabe4ab" ><script>var block_td_uid_100_594fddfabe4ab = new tdBlock();
block_td_uid_100_594fddfabe4ab.id = "td_uid_100_594fddfabe4ab";
block_td_uid_100_594fddfabe4ab.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_100_594fddfabe4ab_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_100_594fddfabe4ab_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_100_594fddfabe4ab.td_column_number = "1";
block_td_uid_100_594fddfabe4ab.block_type = "td_block_7";
block_td_uid_100_594fddfabe4ab.post_count = "4";
block_td_uid_100_594fddfabe4ab.found_posts = "262";
block_td_uid_100_594fddfabe4ab.header_color = "";
block_td_uid_100_594fddfabe4ab.ajax_pagination_infinite_stop = "";
block_td_uid_100_594fddfabe4ab.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_100_594fddfabe4ab);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR</span></h4></div><div id=td_uid_100_594fddfabe4ab class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/oceanside/oceanside-woman-who-told-police-she-drowned-toddler-son-sentenced/" rel="bookmark" title="Oceanside woman who told police she drowned toddler son sentenced"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/oceanside-woman-who-told-police-she-drowned-toddler-son-sentenced/" rel="bookmark" title="Oceanside woman who told police she drowned toddler son sentenced">Oceanside woman who told police she drowned toddler son sentenced</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-16T07:51:27+00:00" >September 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/business/local-dermatologist-opens-new-practice/" rel="bookmark" title="Local dermatologist opens new practice"><img width="65" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/5705949f2e1ff.image_.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/5705949f2e1ff.image_.jpg 300w, http://seasidecourier.com/wp-content/uploads/2017/05/5705949f2e1ff.image_-280x300.jpg 280w" sizes="(max-width: 65px) 100vw, 65px" alt="" title="Local dermatologist opens new practice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/business/local-dermatologist-opens-new-practice/" rel="bookmark" title="Local dermatologist opens new practice">Local dermatologist opens new practice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-09T03:53:34+00:00" >April 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/lifestyle/bike-trail-in-oceanside-to-close-next-month-for-san-luis-rey-river-sediment-removal-project/" rel="bookmark" title="Bike trail in Oceanside to close next month for San Luis Rey River sediment removal project"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/09/san-luis-rey-trail-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/09/san-luis-rey-trail-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2016/09/san-luis-rey-trail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bike trail in Oceanside to close next month for San Luis Rey River sediment removal project"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/lifestyle/bike-trail-in-oceanside-to-close-next-month-for-san-luis-rey-river-sediment-removal-project/" rel="bookmark" title="Bike trail in Oceanside to close next month for San Luis Rey River sediment removal project">Bike trail in Oceanside to close next month for San Luis...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-13T07:55:23+00:00" >September 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/del-mar-racetrack-to-push-back-summer-racing-season-to-reduce-horse-fatalities/" rel="bookmark" title="Del Mar Racetrack to push back summer racing season to reduce horse fatalities"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2016/08/DMTC_july_2008-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2016/08/DMTC_july_2008-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2016/08/DMTC_july_2008-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Del Mar Racetrack to push back summer racing season to reduce horse fatalities"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/del-mar-racetrack-to-push-back-summer-racing-season-to-reduce-horse-fatalities/" rel="bookmark" title="Del Mar Racetrack to push back summer racing season to reduce horse fatalities">Del Mar Racetrack to push back summer racing season to reduce...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T08:48:31+00:00" >August 25, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_100_594fddfabe4ab" data-td_block_id="td_uid_100_594fddfabe4ab">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_101_594fddfac336b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_101_594fddfac336b" ><script>var block_td_uid_101_594fddfac336b = new tdBlock();
block_td_uid_101_594fddfac336b.id = "td_uid_101_594fddfac336b";
block_td_uid_101_594fddfac336b.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_101_594fddfac336b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_101_594fddfac336b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_101_594fddfac336b.td_column_number = "1";
block_td_uid_101_594fddfac336b.block_type = "td_block_15";
block_td_uid_101_594fddfac336b.post_count = "4";
block_td_uid_101_594fddfac336b.found_posts = "262";
block_td_uid_101_594fddfac336b.header_color = "";
block_td_uid_101_594fddfac336b.ajax_pagination_infinite_stop = "";
block_td_uid_101_594fddfac336b.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_101_594fddfac336b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=td_uid_101_594fddfac336b class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/oceanside/motorist-injured-in-oceanside-crash-after-apparently-losing-control-of-car/" rel="bookmark" title="Motorist injured in Oceanside crash after apparently losing control of car"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://seasidecourier.com/category/news/oceanside/" class="td-post-category">Oceanside</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/motorist-injured-in-oceanside-crash-after-apparently-losing-control-of-car/" rel="bookmark" title="Motorist injured in Oceanside crash after apparently losing control of car">Motorist injured in Oceanside crash after apparently losing control of car</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbads-famed-flower-fields-open-for-business/" rel="bookmark" title="Carlsbad&#8217;s famed Flower Fields open for business"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58bf20070018f.image_-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58bf20070018f.image_-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/58bf20070018f.image_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carlsbad&#8217;s famed Flower Fields open for business"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbads-famed-flower-fields-open-for-business/" rel="bookmark" title="Carlsbad&#8217;s famed Flower Fields open for business">Carlsbad&#8217;s famed Flower Fields open for business</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/news/oceanside/motorcyclist-killed-in-crash-in-oceanside/" rel="bookmark" title="Motorcyclist killed in crash in Oceanside"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://seasidecourier.com/category/news/oceanside/" class="td-post-category">Oceanside</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside/motorcyclist-killed-in-crash-in-oceanside/" rel="bookmark" title="Motorcyclist killed in crash in Oceanside">Motorcyclist killed in crash in Oceanside</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://seasidecourier.com/health-and-fitness/carlsbad-issues-rattlesnake-alert/" rel="bookmark" title="Carlsbad issues rattlesnake alert"><img width="218" height="150" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58fba74489d2b.image_-1-218x150.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58fba74489d2b.image_-1-218x150.jpg 218w, http://seasidecourier.com/wp-content/uploads/2017/05/58fba74489d2b.image_-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carlsbad issues rattlesnake alert"/></a></div>                <a href="http://seasidecourier.com/category/news/carlsbad/" class="td-post-category">Carlsbad</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/health-and-fitness/carlsbad-issues-rattlesnake-alert/" rel="bookmark" title="Carlsbad issues rattlesnake alert">Carlsbad issues rattlesnake alert</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_101_594fddfac336b" data-td_block_id="td_uid_101_594fddfac336b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_101_594fddfac336b" data-td_block_id="td_uid_101_594fddfac336b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                        </div>
                    </div>
                    </div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_103_594fddfac8748_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_103_594fddfac8748" ><script>var block_td_uid_103_594fddfac8748 = new tdBlock();
block_td_uid_103_594fddfac8748.id = "td_uid_103_594fddfac8748";
block_td_uid_103_594fddfac8748.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_103_594fddfac8748_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_103_594fddfac8748_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_103_594fddfac8748.td_column_number = "1";
block_td_uid_103_594fddfac8748.block_type = "td_block_7";
block_td_uid_103_594fddfac8748.post_count = "3";
block_td_uid_103_594fddfac8748.found_posts = "20";
block_td_uid_103_594fddfac8748.header_color = "";
block_td_uid_103_594fddfac8748.ajax_pagination_infinite_stop = "";
block_td_uid_103_594fddfac8748.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_103_594fddfac8748);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_103_594fddfac8748 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-100x70.jpeg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-100x70.jpeg 100w, http://seasidecourier.com/wp-content/uploads/2017/06/rob-murray-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Consignment shop owned by Carlsbad man celebrates 25 years in business"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/consignment-shop-owned-by-carlsbad-man-celebrates-25-years-in-business/" rel="bookmark" title="Consignment shop owned by Carlsbad man celebrates 25 years in business">Consignment shop owned by Carlsbad man celebrates 25 years in business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:29:14+00:00" >June 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/06/IMG_2064-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Carlsbad issues new water use rules"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad-issues-new-water-use-rules/" rel="bookmark" title="Carlsbad issues new water use rules">Carlsbad issues new water use rules</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:25:17+00:00" >June 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/06/New-Encinitas-Sheriff-Station-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Encinitas gets new downtown storefront Sheriff’s station"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-gets-new-downtown-storefront-sheriffs-station/" rel="bookmark" title="Encinitas gets new downtown storefront Sheriff’s station">Encinitas gets new downtown storefront Sheriff’s station</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-24T18:22:24+00:00" >June 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_104_594fddfacc34e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_104_594fddfacc34e" ><script>var block_td_uid_104_594fddfacc34e = new tdBlock();
block_td_uid_104_594fddfacc34e.id = "td_uid_104_594fddfacc34e";
block_td_uid_104_594fddfacc34e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_104_594fddfacc34e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_104_594fddfacc34e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_104_594fddfacc34e.td_column_number = "1";
block_td_uid_104_594fddfacc34e.block_type = "td_block_7";
block_td_uid_104_594fddfacc34e.post_count = "3";
block_td_uid_104_594fddfacc34e.found_posts = "262";
block_td_uid_104_594fddfacc34e.header_color = "";
block_td_uid_104_594fddfacc34e.ajax_pagination_infinite_stop = "";
block_td_uid_104_594fddfacc34e.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_104_594fddfacc34e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_104_594fddfacc34e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/oceanside-bonds-get-credit-rating-upgrade/" rel="bookmark" title="Oceanside bonds get credit rating upgrade"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58cc2737e3e50.image_-100x70.jpg" srcset="http://seasidecourier.com/wp-content/uploads/2017/05/58cc2737e3e50.image_-100x70.jpg 100w, http://seasidecourier.com/wp-content/uploads/2017/05/58cc2737e3e50.image_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oceanside bonds get credit rating upgrade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/oceanside-bonds-get-credit-rating-upgrade/" rel="bookmark" title="Oceanside bonds get credit rating upgrade">Oceanside bonds get credit rating upgrade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-17T05:50:24+00:00" >March 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/encinitas-arts-festival-coming-to-san-dieguito-academy-on-sunday-april-23/" rel="bookmark" title="Encinitas arts festival coming to San Dieguito Academy on Sunday, April 23"><img width="93" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/uploads/2017/05/58f98176e2e40.image_.jpg" alt="" title="Encinitas arts festival coming to San Dieguito Academy on Sunday, April 23"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/encinitas-arts-festival-coming-to-san-dieguito-academy-on-sunday-april-23/" rel="bookmark" title="Encinitas arts festival coming to San Dieguito Academy on Sunday, April 23">Encinitas arts festival coming to San Dieguito Academy on Sunday, April...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-20T08:31:43+00:00" >April 20, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://seasidecourier.com/news/carlsbad/carlsbad-awards-80000-in-grants-to-community-groups/" rel="bookmark" title="Carlsbad awards $80,000 in grants to community groups"><img width="100" height="70" class="entry-thumb" src="http://seasidecourier.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://seasidecourier.com/news/carlsbad/carlsbad-awards-80000-in-grants-to-community-groups/" rel="bookmark" title="Carlsbad awards $80,000 in grants to community groups">Carlsbad awards $80,000 in grants to community groups</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-15T06:55:14+00:00" >December 15, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_105_594fddfacf245_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_105_594fddfacf245" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://seasidecourier.com/category/news/">News<span class="td-cat-no">89</span></a></li><li><a href="http://seasidecourier.com/category/news/north-county/">North County<span class="td-cat-no">61</span></a></li><li><a href="http://seasidecourier.com/category/news/carlsbad/">Carlsbad<span class="td-cat-no">57</span></a></li><li><a href="http://seasidecourier.com/category/news/encinitas/">Encinitas<span class="td-cat-no">56</span></a></li><li><a href="http://seasidecourier.com/category/news/del-mar/">Del Mar<span class="td-cat-no">51</span></a></li><li><a href="http://seasidecourier.com/category/news/oceanside/">Oceanside<span class="td-cat-no">50</span></a></li><li><a href="http://seasidecourier.com/category/lifestyle/">Lifestyle<span class="td-cat-no">25</span></a></li><li><a href="http://seasidecourier.com/category/arts/">Arts<span class="td-cat-no">23</span></a></li><li><a href="http://seasidecourier.com/category/health-and-fitness/">Health and Fitness<span class="td-cat-no">19</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://seasidecourier.com/"><img class="td-retina-data" src="http://seasidecourier.com/wp-content/uploads/2017/05/Logo-1B.jpg" data-retina="http://seasidecourier.com/wp-content/uploads/2017/05/logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Newspaper is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:info@seasidecourier.com">info@seasidecourier.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-266"><a href="#">Disclaimer</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-267"><a href="#">Privacy</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-268"><a href="#">Advertisement</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-269"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Seaside Courier                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 594fddfad2ad7
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/seasidecourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://seasidecourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://seasidecourier.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://seasidecourier.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://seasidecourier.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Carlsbad, CA","api_location":"Carlsbad","api_language":"en","today_icon":"mist-d","today_icon_text":"mist","today_temp":[17.6,63.7],"today_humidity":100,"today_wind_speed":[2,1.2],"today_min":[17,62.6],"today_max":[18,64.4],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1498503600,"day_temp":[20,67],"day_name":"Mon","owm_day_index":1},{"timestamp":1498590000,"day_temp":[18,65],"day_name":"Tue","owm_day_index":2},{"timestamp":1498676400,"day_temp":[27,80],"day_name":"Wed","owm_day_index":3},{"timestamp":1498762800,"day_temp":[26,79],"day_name":"Thu","owm_day_index":4},{"timestamp":1498849200,"day_temp":[25,76],"day_name":"Fri","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://seasidecourier.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://seasidecourier.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_594fddfad4b94"></textarea>
						<div id="td_live_css_uid_1_594fddfad4b94" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_594fddfad4b94');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_594fddfad4b94");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>